Turbo Buick Forums banner
1 - 16 of 16 Posts

·
Premium Member
Joined
·
43,735 Posts
Discussion Starter · #1 ·
sure sounds like a leak.

first thing is to just trace all the hoses and look for a cracked or broken line. Make sure the hard plastic lines across the firewall are not broken, hose not pulled out ofthe egr solenoid, the short rubber hoses off the vacuum block or not cracked, the vacuum block is not loose or leaking around its base....

If you have a mitey mite you can use it to see if lines will hold a vacuum. That is awfully low...how is the car idling?

I have been known to pinch of lines at the vacuum block to see if vacuum suddenly rises...then I know the leak is in the line that I pinched off.....

------------------
------------------
Steve Wood

86 GN bought new, TE45/ported heads/CAS front mount/MSD50's/TH dp/210 PTE Roller Cam/9-1 c.r./65mmTB-Hemco plenum/2 3/4" exhaust/Eibach springs/GNX style wheels/MAXEFFORT 16 pos chip with gas out feature/venturiless maf

87 T-type-Stock short block/ported heads/red stripes/TE44/2.5" Hooker exhaust/MAXEFFORT 16 position chip with gas out

81 El Camino with GN drive train-basically stock 86
 

·
Registered
Joined
·
1,752 Posts
Thanks Steve. What should the vacuum be? It stays at 4-5" at idle and at 2,000 rpm. Car idles fine though.
I visually checked the hoses and tightened the vacuum block. I also just sprayed throttle body cleaner around hoses and did get a slight increase in idle when I sprayed around the vacuum block. Could be a leaking gasket there. Would that cause the low vacuum at the regulator hose?

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Registered
Joined
·
1,752 Posts
I took the car out to check if FP increased with boost. My FP only increased by 4# when I increased boost by 15#. Is this because I only have 4-5" of vacuum at the regulator hose or does it indicate a bad pump or regulator? The pump is Walbro 340 (hot wired) with only 2,600 miles on it and the regulator is an ATR adjustable with 8,000 miles. Thanks.

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Registered
Joined
·
1,752 Posts
I just connected my MAP/boost cable to my T-link. Car idles at 17" vacuum. Do I still need to look for a vacuum leak? Thanks for any help with this problem.

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Resident Idiot
Joined
·
11,462 Posts
My FP only increased by 4# when I increased boost by 15#. Is this because I only have 4-5" of vacuum at the regulator hose or does it indicate a bad pump or regulator?
I would say you have a severe air leak between the top of the plenum and the FPR..

Get that straightened out before you boost it up anymore..

+4psi of Fuel at 15psi of boost = BOOM


------------------
Email Address: mailto:[email protected][email protected]</A>


Stock Turbo, Stock Heads, Stock CAM, V4, MSD50's, TH DP, JayJackson 62mm TB, 16position MaxEffort Chip. 3750# with Driver
12.35 & 108.39 Street Trim
11.92 @ 111.77 Race Ready
 

·
Registered
Joined
·
1,752 Posts
Thanks Mike.
If I spray around plenum and other parts with TB cleaner and get an increase in idle, will that indicate where leak is?

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Resident Idiot
Joined
·
11,462 Posts
I would find someone with a mityvac to go over your entire vacuum system.

------------------
Email Address: mailto:[email protected][email protected]</A>


Stock Turbo, Stock Heads, Stock CAM, V4, MSD50's, TH DP, JayJackson 62mm TB, 16position MaxEffort Chip. 3750# with Driver
12.35 & 108.39 Street Trim
11.92 @ 111.77 Race Ready
 

·
Registered
Joined
·
1,752 Posts
Mike--You have email.

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Registered
Joined
·
1,752 Posts
I found the leak. It was the center hose on the vacuum block. The metal pipe never quite lined up with the nipple and the pipe finally cut through the bottom side of the hose. I replaced the piece of hose and I now have 17" vacuum at hose going to regulator. Thanks everyone for the help in finding the vacuum problem.
I still have a problem with BLM though. No matter how high or low I set the FP, the BLM stays 115+/-2. Does this indicate a bad regulator?

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Resident Idiot
Joined
·
11,462 Posts
What is your MAF reading at hot idle in neutral? I bet it's over 6GPS.

------------------
Email Address: mailto:[email protected][email protected]</A>


Stock Turbo, Stock Heads, Stock CAM, V4, MSD50's, TH DP, JayJackson 62mm TB, 16position MaxEffort Chip. 3750# with Driver
12.35 & 108.39 Street Trim
11.92 @ 111.77 Race Ready
 

·
Registered
Joined
·
1,752 Posts
It is 6-7.

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Resident Idiot
Joined
·
11,462 Posts
Your MAF if making the ECM command too much fuel at idle. If it goes over 5 or 6GPS then the PW will be increased, adding too much fuel at idle.

Idling GPS should really be 4, 5 or 6GPS, assuming you are not idling at 1500rpm ect..

Either buy a new MAF, or get your chip programmer to adjust the chip accordingly.

Also, you can try to add/remove screens in the MAF to fake out the readings for a quick fix.

------------------
Email Address: mailto:[email protected][email protected]</A>


Stock Turbo, Stock Heads, Stock CAM, V4, MSD50's, TH DP, JayJackson 62mm TB, 16position MaxEffort Chip. 3750# with Driver
12.35 & 108.39 Street Trim
11.92 @ 111.77 Race Ready
 

·
Registered
Joined
·
1,752 Posts
I have the 3" MAF Translator.

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 

·
Registered
Joined
·
1,693 Posts
Mike would you give a quick rundown on how you use the Mity Vac to check vacuum.
Example what all do you check and what numbers we should look for.

Thanks
ES
 

·
Pink Humpy
Joined
·
16 Posts
Can someone (Mike?) post some tips on using this Mityvac thing? I borrowed one from a friend but I'm not sure what numbers to look for, how long it should hold vacuum and so on... Thanks!
 

·
Registered
Joined
·
1,752 Posts
I just got my Testa chip and I was setting the FP as he recommended. However, I noticed that my FP was the same with the hose on the regulator or off. Not good. I put a vacuum gauge on the hose and I only got 5" of vacuum at idle. Do I have a vacuum leak problem? Can anyone help me with checking for vacuum leaks? Thanks.

------------------

Jim Anson, 87 GN with: TA-49; 50# injectors; 62mm Hemco; 3" DP; Walbro 340; CAS V-4; and SMC alcohol system. Best run of [email protected] with JL 110 chip, 110 octane and 23# boost.
 
1 - 16 of 16 Posts
Top