Turbo Buick Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,705 Posts
Discussion Starter · #1 ·
I installed the software last night and that went fine. I then took it out to the car with the cables and hooked it all up and plugged the cable in to the USB port. My computer can't find the cables :( ISo basicly I have no power to the cables. There is a light on the ALDL adpater but it don't light up. There is also a light on the greyish looking cable the plugs into the USB port. That light is not lit either. Any ideas??? I'm lost. Not real good with to much past basics with computers so it's not a good match.

TIA
 

·
Resident Idiot
Joined
·
11,462 Posts
I wasn't aware it would even work via USB?
 

·
Dont visit foreign SITES
Joined
·
3,092 Posts
Are you running windows XP? Did you buy the USB adapter with the turbo link or
elsewhere?
I had to keep uninstalling and installing the program until it would work.
I bought the USB adapter from Radio shack and was having the same problem when I called the guys at TL they told me Windows XP is a difficult OS to install to when using Non-Microsoft installation software. anyway not to get in over my head on computer stuff.....
I just have to carry the CD-ROM to the track and instal it every time I use it :mad: sometimes it works right away others its a PIA.
 

·
Registered
Joined
·
1,705 Posts
Discussion Starter · #4 ·
87GTA-turbo said:
Are you running windows XP? Did you buy the USB adapter with the turbo link or
elsewhere?
I had to keep uninstalling and installing the program until it would work.
I bought the USB adapter from Radio shack and was having the same problem when I called the guys at TL they told me Windows XP is a difficult OS to install to when using Non-Microsoft installation software. anyway not to get in over my head on computer stuff.....
I just have to carry the CD-ROM to the track and instal it every time I use it :mad: sometimes it works right away others its a PIA.

Yeah I'm running winplows XP :( As far as the USB adapater It came with it. I bought this from a board member. I bought him a new Scanmaster for it.

Mike: How would you link it to the computer without a USB port? Like I stated I'm not rela big on computers besides the basics :eek:
 

·
Premium Member
Joined
·
43,735 Posts
why don't you ask Ken Mosher for help?
 

·
Registered
Joined
·
2,098 Posts
For a start, you can just go to the Turbolink website, and read the FAQ. There are some pretty explicit directions for solving connection problems. But it's pretty easy if you use an old laptop, with an old version of windows, and a serial port. Gets complicated with newer hardward, like USB, and newer Windows. Of course, with a Mac, you would have NO problem. It wouldn't run at all, but you could just sit there and admire the attractive design.
 

·
Registered
Joined
·
1,705 Posts
Discussion Starter · #7 ·
Ormand said:
For a start, you can just go to the Turbolink website, and read the FAQ. There are some pretty explicit directions for solving connection problems. But it's pretty easy if you use an old laptop, with an old version of windows, and a serial port. Gets complicated with newer hardward, like USB, and newer Windows. Of course, with a Mac, you would have NO problem. It wouldn't run at all, but you could just sit there and admire the attractive design.
LOL on the Mac

Yeah I've been busy the last few days. But I'll go to there site and try to figure it out. I real want to learn TL before my next track day so that I can tune the car better.
 
1 - 7 of 7 Posts
Top