Turbo Buick Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
Can someone tell me why my scanmaster goes heywire sometimes...reading 45-62 degrees of knock,o2's anywhere from 15-875,normal driving on the street it might start reading anything int,blm,volts,mph,rpm etc?Prolly need re-boot(take off and then reinstall.

------------------
 
G

·
Possible causes are:

1. Poor contact connections. We like to
tap into the data stream line close
to the ECM harness connector.

2. Having another scan tool or anything
else plugged into your ALDL. When we left
the T/L connector plugged into the ALDL,
and it not hooked up to the laptop,
similar things happened.

3. An ECM that has an intermittant internal
problem.

4. Possible bad Scanmaster, but have only had
one go bad and the cause was self
induced.

These are the first four areas we would look into.

Paul


------------------
Ron's Custom Automotive
Certified NJ Emission Repair Facility
1-800-718-7667
GSCA # 2306 / PR Director
www.ronscustomauto.com
[email protected]
 

·
I want a Z06
Joined
·
6,024 Posts
Originally posted by Ron Joseph:
Possible causes are:

2. Having another scan tool or anything
else plugged into your ALDL. When we left
the T/L connector plugged into the ALDL,
and it not hooked up to the laptop,
similar things happened.

Mine does the same thing with TL hooked up



------------------
Mike Schoenfeld
 
G

·
Originally posted by TTA89:
Mine does the same thing with TL hooked up

Mike,

We never had this problem with T/L hooked up and running and your experience further proves my opinion that no two things are alike or react the same way to the same exposure.
Especially with T/R's.
We have no clue as to why either of us have had this happen, although there is probably a simple and logical explanation.

Ron



------------------
Ron's Custom Automotive
Certified NJ Emission Repair Facility
1-800-718-7667
GSCA # 2306 / PR Director
www.ronscustomauto.com
[email protected]
 

·
Registered
Joined
·
1,156 Posts
I also had problem when using Tlink with the Scanmaster. A small toggle switch to shut the Scanmaster off when using Tlink took care of wacky readings.

MJ
 

·
I want a Z06
Joined
·
6,024 Posts
Ron I should clarify, I meant with the TL cable hooked up and the laptop shutoff. At the end of the night I would stop recording and just go race the car and watch the scanmaster. If I forgot to unhook the cable from the ALDL it would make the scanmaster go crazy and show off the wall numbers. Just as you were saying


------------------
Mike Schoenfeld
 
G

·
Originally posted by TTA89:
Ron I should clarify, I meant with the TL cable hooked up and the laptop shutoff. At the end of the night I would stop recording and just go race the car and watch the scanmaster. If I forgot to unhook the cable from the ALDL it would make the scanmaster go crazy and show off the wall numbers. Just as you were saying


TTA89,

I'd still like to know why this happens ???



Ron


------------------
Ron's Custom Automotive
Certified NJ Emission Repair Facility
1-800-718-7667
GSCA # 2306 / PR Director
www.ronscustomauto.com
[email protected]
 
1 - 8 of 8 Posts
Top