Turbo Buick Forums banner
1 - 13 of 13 Posts

·
I'm the Best!
Joined
·
14,818 Posts
Discussion Starter · #1 ·
ok this is real weird. lastnight i was hooking t-link up s i can watch as i was going to the car show. (ed you didnt miss anything) pluged it in and i pulled a bad o2 sensor failer. but i'm gettin readings from the sensor??
 

·
Registered
Joined
·
743 Posts
Maybe it's a loose connection. Check the wire; if it is loose, it will give a signal and a code.
 

·
I'm the Best!
Joined
·
14,818 Posts
Discussion Starter · #3 ·
thats the frist thing i checked. everythign is tight.
 

·
Registered
Joined
·
743 Posts
hmm, got a spare O2 lying around?
 

·
I'm the Best!
Joined
·
14,818 Posts
Discussion Starter · #5 ·
i do i'm going to swap it out tomorrow. dont have time now gotta go to grandmas
WHOOOOO!!! dinner!


you know what the funny thing is? a few weeks ago the cross counts were at 0 now they are up and running.
 

·
I'm the Best!
Joined
·
14,818 Posts
Discussion Starter · #7 ·
i havent had race gas in the car for over 3 weeks. and i had 100 unleaded
 

·
I'm the Best!
Joined
·
14,818 Posts
Discussion Starter · #9 ·
i only got a pos one taht i bought at the local autoparts store. i'm gonna swap it out.
 

·
Registered
Joined
·
6,966 Posts
A/C only.

What's for dinner? I'm starving.
 

·
I'm the Best!
Joined
·
14,818 Posts
Discussion Starter · #11 ·
i cant afford a A/C its gonna have to wait a while.
 

·
Resident Embraer Driver
Joined
·
1,160 Posts
Boush, $18 at pep boys. I dont have a problem with them.

Joe

------------------
1986 Buick Grand National
TA-49 Turbo, 009's, Hooker cat back, CAS V4, Art Carr 3000 stall, BGC 3'' Downpipe, ported elbow and all the other usual stuff.
[email protected]
 

·
I'm the Best!
Joined
·
14,818 Posts
Discussion Starter · #13 ·
i got this other one in my trunk that i was gonna use for racefuel. but guess i gotta use this.
 
1 - 13 of 13 Posts
Top