Turbo Buick Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
246 Posts
Discussion Starter · #1 ·
How do I find exhaust leaks? Especially from the headers/downpipes/turbo area....I've poked around and can't find anything.

The reason I asked, is that since it was nice and cool last night I thought I'd give the 'ol girl a good go...the three times, now I'm only focusing on the boost gauge.

When I floored it I noticed very slow boost, which I noticed at the track as well... about 8 - 9 psi boost (!
!)...how could that happen when my new adjustable W/G is still set for 15psi?

SMII recordings X 3 for my O2 m.v. was 850-914 (!) and obviously no knock retard, yet fuel pressure is ONLY 38psi, vacuum line off.

This may explain my lackluster day at the track...

I'm going to get a performance catalytic installed this Friday...hope this helps some.

Next it will have to be checked for exhaust leaks...maybe just have the muffler shop have a looksy while they are under there.

Anything else to check for guys? Everything else is in order and fine...


------------------

1987 GN: 104,500 miles, 160°T-stat, homemade dual exhaust with Dynomax Super Turbos, Adj.WG, Walbro 340, Adj.FPR, chrome MAF pipe w/12"K&N cone, engine tie-down, SCANMASTER II, 30psi VDO Boost gauge, 235/60/15 DUNLOP GT QUALIFIERS all around, custom chip. Set at a confident 15lbs of boost 14.4 ET @ 91.7mph is STILL MY BEST---- :( WTF?
...BEFORE the above mods were done!
 

·
Premium Member
Joined
·
43,735 Posts
If you really want to find exhaust leaks....get someone to trickle top engine cleaner into the the throttle body pipe from the innercooler...

Pull it out of the innercooler and rotate it 180 degs....disconnect the maf and crank up the engine...slowly pour the cleaner into the pipe and crawl around under the car looking for smoke.

Running that rich may have something to do with no boost.
 

·
Registered
Joined
·
6,966 Posts
Sounds reasonable to me.


Not worth pulling your hair out over though.
 

·
Premium Member
Joined
·
43,735 Posts
Who has hair?
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #5 ·
Originally posted by Steve Wood:

Running that rich may have something to do with no boost.
I thought that exhaust leaks before the cat cause extra air to go in making the computer think its leaning out, thus adding more fuel in.

The boost is SLOW to build and hits only 9 psi TOPS when it should be (has been) 15psi.

Either my CaTaLyTiC is clogged or I have a header/crossover leak.




------------------

1987 GN: 104,500 miles, 160°T-stat, homemade dual exhaust with Dynomax Super Turbos, Adj.WG, Walbro 340, Adj.FPR, chrome MAF pipe w/12"K&N cone, engine tie-down, SCANMASTER II, 30psi VDO Boost gauge, 235/60/15 DUNLOP GT QUALIFIERS all around, custom chip. Set at a confident 15lbs of boost 14.4 ET @ 91.7mph is STILL MY BEST---- :( WTF?
...BEFORE the above mods were done!
 

·
Registered
Joined
·
6,966 Posts
What is the "custom chip" you are using?

Exhaust leaks can usually be heard or seen if serious enough to effect spooling. Top engine cleaner works well for nice white easy to see smoke.

I'd get the cat. off and run once open pipe or get a bypass pipe for some testing.

just my .02
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #7 ·
Originally posted by salvageV6:
What is the "custom chip" you are using?

Custom chip is my original factory stock chip that has been put on a burner or whatchyamacallit and altered.

NOTE: The car ran awesome for 2 weeks...great throttle response, it felt like a different car and 15 psi boost with ZERO knock (room to go to 17psi)
However 2 weeks later the original MAF died....

Could it be possible that during the time of having the chip altered, that the MAF was bad OR going bad THUS AFFECTING the proper calibration of the chip?

Because I've tried rebuilt MAFs and GOOD used ones and it's never been the same since.

I'm trying to get my chip back to original stock factory specs. Whenever I get a hold of the guy who did it (local race shop).

Chip gurus?



------------------

1987 GN: 104,500 miles, 160°T-stat, homemade dual exhaust with Dynomax Super Turbos, Adj.WG, Walbro 340, Adj.FPR, chrome MAF pipe w/12"K&N cone, engine tie-down, SCANMASTER II, 30psi VDO Boost gauge, 235/60/15 DUNLOP GT QUALIFIERS all around, custom chip. Set at a confident 15lbs of boost 14.4 ET @ 91.7mph is STILL MY BEST---- :( WTF?
...BEFORE the above mods were done!
 
1 - 7 of 7 Posts
Top