Turbo Buick Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter · #1 ·
so I'm cruising at 65 mph in 4th gear. I slow down a little to maybe 60 and downshift manually to third. Then I went WOT and pressed the alky test button at the same time. Next thing I know I see the boost go to 20 lbs. pretty quick. Felt like a boost spike. Also I saw the knock gauge light up to the last red faster than the speed of light! :( Let off immediately. I had the alky at dial 10 to be safe and had it turn on early. What should I try next? I know there is high load in 4th gear. Is it because there's too high of a load in 3rd gear at that mph too?

Then that same day went out for another test run at night on the parkway. It was like 45 degrees. So I decided to try it again from 4th gear and hit 20 lbs. pretty quick with some transisitional knock but that went away. Kept my foot in it till about 105 then let off. Got good numbers this time. Scanmster read 816 o2's with 1.5 degrees of knock from 97-103mph. EGT's were 1501 and Alky was at dial 10. Only change I made this time was to up the fuel pressure to 46 line off. I think the car only needed more fuel.

Using a pte 22* custom alky chip, straight denatured(with lube of course) and 93 pump gas(Sunoco or Amoco)
 

·
2 GN's = No money!!
Joined
·
5,116 Posts
I have only used my alky a little bit, but the way I tuned it was I started with the boost at 12#'s, fuel at 45#'s line off and a friend watching a hand held scanner. We went out and I made a WOT pass with the SMC controller set to bring alky on at 10#'s of boost and the spray was set at level 5. Of couse there was no knock and the car bogged when the alky came on. I upped the boost (in car controller) to 15#'s and made another pass. The car didn't bog and ran much better again with zero knock. I upped the boost to 16#'s and made another pass, all was still fine, zero knock and I was running slightly rich as were all of my other passes. I upped the boost to 18#'s and made another pass, I had a couple of knock counts but the car's A/F ratio looked good so I turned the alky spray to level 7 and made one last pass. The car was now set to 18#'s of boost, the alky was coming on at 10 or 11#'s of boost, and I was getting zero knock on Sunoco 94 gas with an aggressive street chip.

So like many people before me have stated, start out slow and watch your scan tool and make small changes while constantly watching the scan tool.

Good luck,
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #3 ·
You're right. small changes are the key.
 

·
Registered
Joined
·
284 Posts
I would throw in some good gas and see if the knock is false or not. IMO you shouldn't have any knock on low boost levels. I run 92 octane and 21psi on the stock turbo, no knock.
Maybe your downpipe is hitting the frame or something......
 
1 - 4 of 4 Posts
Top