Turbo Buicks banner

1 - 16 of 16 Posts

·
So easy cavemen can do it
Joined
·
534 Posts
Discussion Starter #1
Ever since I have been messing around with the T.V. cable I haven't ever got the tranny to shift right...I tried the GM recommended setting numerous times and I still have problems. 1-2 shift is ok...pretty firm at cruise and shifts at 13 mph...the 2-3 is horrible...it keeps "flaring" no matter where i set the cable...right before it shifts from 2-3 the rpms jump up really fast like 200-400 rpms depending how much throttle i am giving it and then it shifts very slow into 3rd...this happens at around 23 mph...the 3-4 shift is ok as it shifts around 35 mph...

now at WOT it shifts awesome...shifts firm right at 5200 rpms in all gears...my main problem is just that flaring of the 2-3 shift...it just feels like it's constantly slipping gears when at that speed...only happens at normal cruise! my tranny is bone stock with nothing done to it, 92k miles roughly...

question about adjusting that tv cable...say i put it at the factory setting...now if i pull the cable a little more towards the firewall is that delaying shifts? if i pull the cable towards the radiator more is that making the shifts slower? i don't understand how that works...does it need to be tighter or looser in my situation after i set it factory?
 

·
Premium Member
Joined
·
43,735 Posts

·
Registered
Joined
·
1,693 Posts
I was having the 2/3 problem.
I added a cooler and extra transmission fluid and it solved my problem.
 

·
So easy cavemen can do it
Joined
·
534 Posts
Discussion Starter #4
well i've had a cooler...i haven't checked the fluid in a long time...why would low fluid cause that? hmmmmm guess i better go look at the fluid level
 

·
Registered
Joined
·
344 Posts
Check fluid levels but if the fluid is low it will also cause a flare up from a stop position.You said you ajusted the cable and 1-2 shift is firm.But 2-3 flares it sounds like a hanging valve in the valve body.Time to drop the pan and valve body.Worse thing that it could be is burnt forward 2-3 clutchs.If 2-3 just started to slip over night then i would bet it is the valve body.Good luck.
 

·
So easy cavemen can do it
Joined
·
534 Posts
Discussion Starter #6
i just reset the tv cable again...pulled the cable all the way towards the firewall...then went inside the car and went complete WOT with the pedal...it clicked a couple times..

now on the back of the cable housing (closest to the firewall) there's a bunch of rivets showing...i counted 6 indents showing exactly...is this the correct location??? i am STILL getting that 2-3 flare up...every gear is fine while cruising except the 2-3...now when i go about 1/2 throttle the rpms jump way up like it's downshifting into a lower gear it isn't supposed to...this tranny is all messed up...sigh i am about ready to just take it to a tranny shop and let them fix it...i can't seem to get the shifts correct
 

·
So easy cavemen can do it
Joined
·
534 Posts
Discussion Starter #8
:( not what i want to hear! i just wanted to get through a couple more months before the car goes into storage again...i was gonna get the tranny rebuilt this winter...not now!!! i guess things can't always go my way :eek:

<small>[ August 11, 2003, 08:41 PM: Message edited by: d0n_3d ]</small>
 

·
Registered
Joined
·
2,022 Posts
Be sure it goes to a reputable shop I got screwed and that's how I landed up working in one :)
 

·
So easy cavemen can do it
Joined
·
534 Posts
Discussion Starter #11
well if it shifts firm and right at 5200 rpms at every gear at WOT is it ok to race it? i don't race the car all the time...i plan on making maybe 2-3 more trips to the track this year...it's just so sloppy when i am normally cruising...WOT it's almost perfect...that's what i don't get
 

·
Registered
Joined
·
1,693 Posts
I think a 2/3 flair can be caused by fluid starvation. Check JJ's thread on other board. That is why extra fluid is recommended. I changed my fluid to Honda transmission fluid.
I did this last year and have had no slipping.
 

·
Fuhgeddaboudit
Joined
·
18,613 Posts
ES:
I think a 2/3 flair can be caused by fluid starvation. Check JJ's thread on other board. That is why extra fluid is recommended. I changed my fluid to Honda transmission fluid.
I did this last year and have had no slipping.
True but in his case the fluid isn't forced away from the filter during normal driving. Starvation happens at WOT.
 

·
So easy cavemen can do it
Joined
·
534 Posts
Discussion Starter #14
i've heard you should fill our trannies 1 quart over full? is that true? that won't cause any problems will it? i was always taught that overfilling a tranny was bad
 

·
Registered
Joined
·
309 Posts
I have a GN with 38K miles...don't race it at the track...mainly show car...had a 2-3 shift flaring problem for awhile...did all the recommended stuff...adjusted TV cable...fill 1 qt over...seal the front of the trans filter...well nothing worked so decided to have the trans checked out...I watched as the builder took the trans completely apart and this was the expression on both of our faces :confused: ...burnt clutches with only 38K miles...I do get on it when driving on the street but not that much...other parts were toast too...my stator was trash...hardly any splines left...planetary gears were shot...so I had it rebuilt with some hardened parts...some race parts...flare is gone...now it snaps my neck on the 2-3 shift under WOT and shifts nice and firm under part throttle...your problem may be something else but I vote for burnt clutches...
 
1 - 16 of 16 Posts
Top