Turbo Buick Forums banner
1 - 14 of 14 Posts

·
Resident Embraer Driver
Joined
·
1,160 Posts
Discussion Starter · #1 ·
with 94 octane, should I be getting any knock retard at WOT with 14# of boost? I am limited to around 14 pounds becuaste I get up to 6 degrees of knock at that setting with Joe Lubrants 93 chip. O2's are just under 800 at WOT. Never had this problem with the stock junk. Feels like I got a 14 second car with a 12 second setup, any Idea's?

------------------
1986 Grand National
TA-49, 009's, Hooker cat back, and all the other usual stuff

 

·
Registered
Joined
·
1,693 Posts
Sure that it is not false knock?
I am getting only .2 @ 17 lbs with the Thrasher and 93, this is for a short burst not a full run.
Do you know the MHP it occurs at?
 

·
Resident Embraer Driver
Joined
·
1,160 Posts
Discussion Starter · #4 ·
occurs between 40 and 70mph, I dont think it was false because on one pass I made I was listening carefully, and thought I heard just one quiet "ping". I'm thinking I should be able to get at least 16# without any knock at all. I tryed my thrasher for blue tops for kicks, and it ran rich as hell but I could get 19 pounds of boost without knock.

Joe

------------------
1986 Grand National
TA-49, 009's, Hooker cat back, and all the other usual stuff

 

·
SCONE WIZARD...
Joined
·
704 Posts
Originally posted by Grannynational:
with 94 octane, should I be getting any knock retard at WOT with 14# of boost? I am limited to around 14 pounds becuaste I get up to 6 degrees of knock at that setting with Joe Lubrants 93 chip. O2's are just under 800 at WOT. Never had this problem with the stock junk. Feels like I got a 14 second car with a 12 second setup, any Idea's?

What timing is in Joes street chips? (guessing around 18-20*??) What timing is in the Thrasher blue top chip? If its a Thrasher 92 would that be an 18* street chip? What brand of 94 Octane? Is it Sunoco? Maybey try a different brand of 94 or 93 octane fuel..

You could try adding a little fuel to it.. Perhaps your car is one of the ones that likes to run a tad richer instead of the "leaner is meaner" theory... than other TRs.. every TR is different.

Or, now that you are moving more airflow than before.. at the same boost levels (a bit more volume than the stocker) maybey the car won't tolerate quite as high of boost levels as it did with the stock turbo... Get an 18* timing street chip for your 009s if you don't already have one and turn it up a few more pounds...??

Just a few things I thought of..

------------------
Steve Ruston
1987 Turbo Limited

[This message has been edited by Schlodes (edited August 13, 2001).]
 

·
Registered
Joined
·
1,693 Posts
Should be able to run 16 easy on 94.
Bad batch of gas? or has it always done this on the JL chip?
The Thrashers do run rich.
I asked what you loose in power from running rich and was told you might be losing 10-15 HP.
So, if you can run 19 with the Thrasher rich you may have more power than the JL @ 16 running lean.
It would be a good experiment to try.
 

·
Resident Embraer Driver
Joined
·
1,160 Posts
Discussion Starter · #7 ·
The JL chip is 20 degrees of timing, and I've had the problem consistantly no matter what gas I run. the car halled a** with the thrasher in it but that chip is for 36lb and I'm running 42.5lb injectors. so next step is going to be to raise the fuel pressure and then see what happens. its set right around 40 now with the hose off.
It just feels like with my combo the car should be a bit faster than what I have, feels almost same as stock. when I launch with a pound or two of boost there isnt any tire spin. I'll take Granny out for a spin and let you guys know how the old lady runs.

Joe

------------------
1986 Grand National
TA-49, 009's, Hooker cat back, and all the other usual stuff

 

·
Resident Embraer Driver
Joined
·
1,160 Posts
Discussion Starter · #8 ·
Steve your T is pretty sweet, I like that

Joe

------------------
1986 Grand National
TA-49, 009's, Hooker cat back, and all the other usual stuff

 

·
Resident Embraer Driver
Joined
·
1,160 Posts
Discussion Starter · #9 ·
Update,
with a rise in fuel pressure, there isnt any knock until full boost is developed. 15lbs.

6.9 degrees at 72mph
695 was the lowest 02 at 79mph but most of the run they are right near 800.

So, my new question is, I am not running my walbro 340 hotwired. and occationally on a run I will see 003 02's on a wide open throttle run. How much should the O2's very on a full throttle pass. (I have a new boush 02 sensor) any more theories?

Joe

------------------
1986 Grand National
TA-49, 009's, Hooker cat back, and all the other usual stuff

 

·
General Useless POS
Joined
·
1,801 Posts
Maybe yer cam is goin out.
 

·
SCONE WIZARD...
Joined
·
704 Posts
Are you using Scanmaster to tune?

Reason I ask is because the record function on Scanmaster is good for seeing what your peak knock retard was, but as for the 02 millivolts part, the recall can give some real funny/bogus readings.. I think in part due to when flooring and letting off. Like the real real low 02s at WOT you've described... Is this when you see the lower than normal 02s - when you press the recall?

I would suspect the super low 02s are occuring right when you back out of the throttle and the scanmaster is still catching it just as you're letting out, hence the 695 02.. SO basically what I notice with MY Scanmaster, is that I only see the real funny looking 02 readings (IE: 045 or 302 @ WOT) when I check the recorded/recall stuff after a pass.. However throughout the entire pas my car was reading low 800s high 700s the entire time. So thats what I pay attention to.

6.9* KR @ 72 MPH.. sounds almost like it occured after the 2-3 shift.. Did your boost spike up a few pounds on the upshift? My car will usually catch a degree or two on the 2-3 shift. Long as it goes away in a frame or two..

I would hot wire your Walbro 340.

How much should 02s vary on a run.??

On my personal car when I have it tuned in pretty nicely, it will start out around 820mvs and by the end of a pass i'm down around 770-780mvs... My car could probably stand to have the chip sent back and the low end fuel cleaned up, however it runs well and I'm happy weith the numbers so..

Ideally.. If your car started off around 800mv and dropped down into the high 700s (760-780mv) at the very end of a pass that would be nicely tuned IMO.


------------------
Steve Ruston
1987 Turbo Limited
 

·
Resident Embraer Driver
Joined
·
1,160 Posts
Discussion Starter · #12 ·
Yes I'm using the scanmaster to tune. Yes I do see the really low 02's (003,011 is common to see)on the recall but seems like they pop up right as I get into the throttle...? My JL chip has no boost control so it is pegged on 15lbs. on all runs. There isnt any boost spike during the shifts (The B&M transpak and type F work well there). I usually see about 100mv variation on a run for 02's.

Late last night after turning up the fuel pressure some more eighth turn at a time, didnt bother putting the gauge on it, I did a run with 0 knock the whole run. I think my car just likes it rich, or my cam sensor is messed up, or I just need more practice in tuning Granny. Hot wire kit is on order.

Joe


------------------
1986 Grand National
TA-49, 009's, Hooker cat back, and all the other usual stuff

 

·
SCONE WIZARD...
Joined
·
704 Posts
Originally posted by Grannynational:
Yes I'm using the scanmaster to tune. Yes I do see the really low 02's (003,011 is common to see)on the recall but seems like they pop up right as I get into the throttle...?
Thats b/c the record feature on the scanmaster starts recording at a certain amount of TPS [cant remember off the top of my head..4.0 volts I think??] at which point you might not be WOT yet and at full swing with your turbo @ 15 PSI, however the Scanmaster HAS started recording 02s and K/R already..


My JL chip has no boost control so it is pegged on 15lbs. on all runs. There isnt any boost spike during the shifts (The B&M transpak and type F work well there). I usually see about 100mv variation on a run for 02's.

Late last night after turning up the fuel pressure some more eighth turn at a time, didnt bother putting the gauge on it, I did a run with 0 knock the whole run. I think my car just likes it rich, or my cam sensor is messed up, or I just need more practice in tuning Granny. Hot wire kit is on order.

Joe
Your JL chip has NO boost control? I take it your not using the factory boost solenoid and have it set up tuner style with a bleeder valve? A variation of 100 mv is a bitmuch if your a perfectionist... I wouod guess a variation of maybey 50 mv (IE: 02s of 820s at the start of your pass.. ending up with 770-780s going through the traps would be ideal.. but still not perfect). I think to get your 02 #s bang on to say.. 790s-780s thought a WHOLE 1/4 mile pass you'd have to have your chip guy tweak you chip multiple times to fit your personal car OR buy a Max Effort..

Could be that your car perfers to run a tad rich.. Mine is actually the same way... and I have actually had it POP loudly [at whic point I let out] when 02s got down into the high 750s during a street race on street chip, 94 octane pump gas and 17-18 PSI boost.. I try to keep my 02 #s VERY high 700s to low 800s as that where my Limited likes to run best at WOT


Who's hot wire kit?


------------------
Steve Ruston
1987 Turbo Limited
 

·
Resident Embraer Driver
Joined
·
1,160 Posts
Discussion Starter · #14 ·
hot wire kit is from ramchargers, the reason the Joe Lubrant chip hasnt any pulsing of the boost seleniod in his chip, is because of previous problems with the chip. Its the second one he's burned for me and he said it might work better in my situation with no boost control. I'm not sure why. With out any offence to him or precision turbo, I'm not happy with the chip, but it may be partially my fault in dialing in my car

Joe

------------------
1986 Grand National
TA-49, 009's, Hooker cat back, and all the other usual stuff

 
1 - 14 of 14 Posts
Top