Turbo Buick Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter · #1 ·
Just installed caspers knock gauge and audible alarm. Noticed while cranking 2nd green sometimes 1st yellow lit on gauge. No audbile alert!! Scanmaster shows no KR. Is this false knock? No KR anytime while driving 16# boost. Question: at how much KR does this audible alarm alert me? False knock or not it should still scream right? Test audible alarm per caspers instructions, it works fine.
 

·
Not a Democrat any more..
Joined
·
15,681 Posts
that will happen...but did you notice how quickly it reset itself...that is a feature caspers but in...awhile back you would have to wait that few seconds before it would reset
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #3 ·
Yeah, it goes away quickly not to be seen again till it cranks again but will this alert alarm at 1 Kr or is it something much higher? Trying to get answer from caspers.
 

·
Premium Member
Joined
·
4,001 Posts
the caspers LED shows knock before it gets to the ECM .
startup knock is normal and i like to see it as it lets me know the caspers gauge is still in working order
the audible gets its signal direct from the knock sensor module as well (pre ecm) generaly takes what would equal about 4degrees of knock retard before its a good buzz and may chirp below that amount , only on ocassion do i hear mine on startup , usually after a week or so of sitting ill hear a chirp

SM shows knock retard in degrees that it pulls from the ingition timing , knock isnt always reacted to with knock retard . it takes a certain severity and repetiion to become retard that youll see on the SM . SM is a slow update and needs the ecm to interperet the knock signal before it can become retard. during cranking the ecm wont retard timing and some chips even ignore the knock signal in the beginning of a run, since the launch is so voilent its common to have false knock from the driveline and pulling timing early every time you had driveline knock would ruin alot of passes.

i run directscan and when my cam lobe went flat i didnt get kr on the scanmaster or audible till about 4000 rpm or so but on reveisw of DS I had knock counts steadily registering from the time i got on the gas.
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #5 ·
Now Im glad that i bought gauge/ alert and didnt just rely on SM. Thanks for info
 

·
Premium Member
Joined
·
6,177 Posts
Paul B that's a sign of the crank trying to get out of the engine and run away from you! :wink:

Mine looks like a x mas tree allot on start up. Same thing nothing on the SM and some chirps on the audible alarm. I got em all as well. The only way to go! :6: :cheers:
 
1 - 7 of 7 Posts
Top