Turbo Buick Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,938 Posts
Discussion Starter · #1 ·
I'm getting a code 42 and the car starts to idle funny and rev up and stall.And some times I go to start it and it would run rough and stall.I would turn the fuel on the trans plus up to # 1 posittion and it would run better.I also re soildered the connection to the coil pack harness and it would be fine.Then latter it would come back.I also stuffed the coil pack harness with dielectice grease and it was for a while then it came back the next day when I was at the track.Any Ideas, the coil pack is a year old from GM and it just started happening on saturday and around 2 months ago when I put the trans plus in.
Thanks Again
Mike

------------------
TE 45a C.A.S front mount,prec 9.5 3200stall 5 disk lockup t.c,75lbs inj,Red A double pumper,hot wire kit,volt booster,3.5mas translator plus 6.0,THDP,212-212 dutt cam,ported heads and intake,double roller chain,T&A valve covers,art carr deep tranny pan,trans done to 700 hp,scan master,direct scan,Eibach pro kit,Bilsteins shocks,polyurethane bushings body mounts and susp.GNX wheels,nice paint and all the gauges=4075lbb with me and big stereo
 

·
Premium Member
Joined
·
43,735 Posts
First I would clean up the connections on DS and see if that cures the problem...

Then here are some tips
http://www.turbobuicks.com/
 

·
Registered
Joined
·
1,938 Posts
Discussion Starter · #3 ·
Steve ,is the link correct ?It just passes me back to the topic board.
 

·
Premium Member
Joined
·
43,735 Posts
No, I am in my usual state of stupidity.
http://www.turbobuicks.com/ubb/Forum1/HTML/002962.html

Down toward the bottom Salvage listed a partial list of things to check on the est line.

If this does not help, one of us will surely fax you the pages from the book.

Just be sure it is not DS making it flaky.
 

·
Registered
Joined
·
1,938 Posts
Discussion Starter · #5 ·
Thanks Steve!!!!!!I'll try it.
 
1 - 5 of 5 Posts
Top