Turbo Buick Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello,

I am adapting a 3800 to a diffrent vehicle, and have run into a few problems, I was hoping someone might be able to help.

I have wired the harness to the computer, have spark, and will fire with a shot of starting fluid. I have fuel at the fuel rail, but car will not fire. I downloaded the wiring schematic from Autozone, and followed the wiring very well. Just don't know what the problem is.

I can't seem to get the fuel pump relay wired correctly. Schmatic says one wire should to the "prime connector" As far as I know, there isn't on on this vehicle. I can jump the fuel pump to a hot wire, and it runs and runs and runs.

Is there anyone with any expirence with transplanting a 3800? I would really appreciate any help.
 

·
Fuhgeddaboudit
Joined
·
18,613 Posts
You need to provide a lot more info. Lets start with what year, make, is the wiring and computer from the motor your installing?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thanks for the reply... The donor car is a 89 buick lesaber. I have eliminated the connecting through the firewall and wired directly to the computer. I am a little worried there were some descrepencies on the schematic since it tells me there was a black wire on one position on the computer plug, but it is a tan wire in that location.

Let me know what you think

Thanks so much!!!
 

·
Fuhgeddaboudit
Joined
·
18,613 Posts
My suggestion is look on ebay for a GM issued 1989 electrical systems manual for LeSabre/Park ave. I would not trust what Autozone has. I have a the above manual for 1993 Park ave/ LeSabre for my Park ave ultra that has more relays than a 747. Also a generic diagram from Autozone may also show wiring for Bonneville and Delta 88 that has different options and may move the pins.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Finally!!! I got it figured out :)

Damn AUTOZONE schematic, although it is not the only one I found like that. It turned out to miss a very important wire... The computer ingition wire. My sandrail is running... Waaa hooo :O)

Thanks for the suggestion, I ended up at the public library and it was all too clear. I look forward to talking about upgrades, hehe
 
1 - 5 of 5 Posts
Top