Turbo Buick Forums banner
1 - 15 of 15 Posts

·
Estimator
Joined
·
3,627 Posts
Look under troubleshooting, better yet when you get time go through Steve Wood's Vortex Site. Vortex Buicks You are going to need noid lights from any auto supply parts store.

Chuck
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
been doing the test from the Vortex site. i used the noid light to test the injector harnesses for the pulse signal, checked for 12v at the injector harness connector, checked for 12v at the ignition module, checked fuel pressure and checked spark. everything checked out. now i need to test the actual injectors to see if they are all actually working
 

·
Estimator
Joined
·
3,627 Posts
do you have fuel pressure at the rail?
 

·
Older than dirt
Joined
·
2,717 Posts
Why do you feel that the injs may not be working?
Car not starting? Running rough?
Has the car been sitting for an extended period?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #7 ·
the car is running really rough and shaky. im getting spark to the spark plugs. coil and module are new. I used the noid light and im getting a good signal to the injectors. when I pulled the connectors off of each injector, 1,3,6 did not make a change to how the engine idled. pulled 2,4,5 and the car would shut down. the guys who worked on the car put the plugs in too tight so I (1) out and I quit there so I cant test the plugs too see if they are bad in 1,3,6
 

·
Older than dirt
Joined
·
2,717 Posts
If they can't do a simple task such as putting in plugs, I'd wonder if:
1. Are they gapped correctly?
2. Are the wires on correctly?

The cyl wiring positions for the coils are marked next to the towers. They on correctly?
 

·
Older than dirt
Joined
·
2,717 Posts
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top