Turbo Buick Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Through Turbolink i found i have a code 24 error. It says it is a malfunctioning Vehicle Speed Sensor and i was hoping it would fix my cars stuttering in drive only. Well i spent 70 bucks on a new VSS and it did not fix the code or the stuttering. I figuered the stuttering would be from a bad MAF but i get a reading of 6-9 cfm on turbolink. Can anyone help me please?!?!?
 

·
Premium Member
Joined
·
4,825 Posts
The stuttering might be your TCC locking and unlocking. Try covering your brake pedal just enough to make the lights go away. If the stuttering stops, that's the problem.
 

·
Save me from myself!
Joined
·
3,115 Posts
Well did the code go away? Does your speedometer work?
 

·
Older--but Getting Wiser
Joined
·
2,250 Posts
Duh-O! :dunno:
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
The code never cleared or went away and i cant tell if the speedo works cuz as soon as i put the car in drive it chokes until it dies. It idles fine in park and neutral and it will run and go in reverse
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
I tried the brake pedal test and it didnt help at all. On turbolink it says my o2 cross counts are between 1 and 3. The millivolts varie a whole lot. they go in between the red and green area from about 400 mv down to 100mv or so. wha the hell is going on. now it won t even idle it just chokes like its starving for air and dies. i also saw a GN broke down in the seaside/marina area of monterey CA on hiway 1 anyone here?
 
1 - 7 of 7 Posts
Top