Turbo Buick Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Car starts, backfires, then dies.

I changed the plugs and coil pack on my stock 87 GN which was running okay before I swapped these items out. Now the car starts, backfires, and then dies. I did a search of the problem and saw alot of suggestions to ensure the plug wires were routed to the correct plug and coil terminal in the right order. My question is: How do you check this and how do you tell what location is 1,3,5 or 2,4,6? Also, how do you determine the correct hook ups when swapping out coil packs? I hooked them back up the way they came off but maybe this wasn't correct. Any and all answers/suggestions would be appreciated. Thanks Wilt 23

<small>[ March 26, 2003, 11:19 PM: Message edited by: Wilt23 ]</small>
 

·
Registered
Joined
·
293 Posts
The terminals are not in direct order, i.e. 2-4-6 on one side and 1-3-5 on the other. I believe it is 1-5-3 on one side and 2-6-4 on the other, and it does not matter if you have the even number cylinders plugged into the front or the back, as long as even are on one side, and odd on the other.

Underneath the coil pack you may have crossed something. The light blue wire with three leads goes on the back connectors (someone confirm please) and the other colored wires go on the front.

It has been a year since mine was off, so my memory may be foggy dunno
 

·
Premium Member
Joined
·
43,735 Posts
Amplifying a bit on what Bob posted.

There are three individual coil packs. Each coil pack fires two cylinders. If you look on the coil base beneath each plug wire terminal you should see a plug number embossed on the base.

On the bottom side of the coil pack, you will see six terminals. The module will have four wires with terminals. The blue wire should have three connectors on it. Connect it to the three terminals running down one side of the length of the coil pack.

Then, the yellow/black wire from the module goes to the terminal under the coil embossed 1 & 4.

The green/black wire goes to the terminal under the coil embossed 2 & 5.

The blue/black wire goes to the terminal under the coil embossed 3 & 6.

Be sure the plug wires are then connected to the correct plugwire terminals.

Driver's side plugs are 1,3,5 with 1 in the front. Passenger side is 2,4,6 with 2 in the front.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks for the quick help guys. I did have wires 1 and 3 in the wrong order, thanks for the reply. The car starts, idles fine, and will run but I now have a problem with the boost. Could this be the TPS? Can it be adjusted without a scan tool? Thanks again.

Wilt23
 
1 - 4 of 4 Posts
Top