Turbo Buicks banner

1 - 7 of 7 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter #1
Does your BSTC light up when your cruising at say 75 mph? Mine does. I have it turn on at 1.2 TPS volts. Maybe thats too early?

------------------
87 GN Hardtop~Stock motor, Mease stock intercooler w/Duttweiler big neck,stock intake, stock tb and plenum, TE51 w/.63 housing, stock D5, MSD 50's, THDP, ATR 3" dual exhaust, big mouth cold air inducition, SMC alchy injection and egt gauge, MM boost command, PTE remote oiling system, Walboro 340 hotwired, 10 mm Magnecor wires, AC R43 plugs @.035 Adjustable regulator, ATR 3" maf pipe, B&M tranny cooler, Deep aluminum tranny pan, Dynotech shift kit, scanmaster 2.1, 21* Testa alchy chip, dual airbags, vdo gauges, autometer boost gauge, front braces and rear seat brace, Bilstein shocks, more mods to come
 

·
Resident Idiot
Joined
·
11,462 Posts
I think you answered your own question.

------------------


Stock Block, Stock Cam, PTE-52, Champion Heads, V4, MSD50's, TH DP, JayJackson 62mm TB, 16position MaxEffort Chip. 3680# with Driver
12.0 @ 116.5mph w/20psi using 17.9* timing

mailto:[email protected][email protected]</A>
 

·
Registered
Joined
·
225 Posts
Discussion Starter #3
what tps voltage do you like to turn yours on whether you are racing or just cruising? Do you change the setting when you race and when you just go cruising or just leave the tps voltage the same?
 

·
Registered
Joined
·
1,693 Posts
Smokin what happended to you username?
Are you trying to trick us?
On both boards?
 

·
Registered
Joined
·
225 Posts
Discussion Starter #5
for some reason my other screen names won't allow me to post or reply to a message. so I changed my SN a little bit and just added a stinkin 2 after it
 

·
Resident Idiot
Joined
·
11,462 Posts
for some reason my other screen names won't allow me to post or reply to a message.
Try typing it in correctly


Seriously though, it works fine here....

------------------


Stock Block, Stock Cam, PTE-52, Champion Heads, V4, MSD50's, TH DP, JayJackson 62mm TB, 16position MaxEffort Chip. 3680# with Driver
12.0 @ 116.5mph w/20psi using 17.9* timing

mailto:[email protected][email protected]</A>
 

·
Registered
Joined
·
225 Posts
Discussion Starter #7
I did type my name correctly. When it came to typing the password(I know i typed that right) it said I have the wrong password.
 
1 - 7 of 7 Posts
Top