Turbo Buick Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
609 Posts
Discussion Starter · #1 ·
STEVE,just got back from the track and my car ran 15.7 at 85mph in the quarter with a .648 rt
POWERSLAVE checked the car with his laptop and the BLM'S ARE 110 other than that all the other numbers looked ok except my 1/4 mile time LOL.
It is spooling up so,it must be just to rich so,i need a chip and so,this week i'm ordering a chip boost gauge fuel gauge installing cold air kit and getting a new adjustable wastegate actuator because running 15.7 stinks but,the car runs smooth and is just a dog off the line i'm also going to check the torque converter.
there was a 87 silver sleeper T-type at the track that ran smooth 11.7's every time and purred like a kitten.POWERSLAVE AND HIS brother ran only once but,got kick off the track because they were too fast and had no helmet.it was fun though while it lasted i'm looking forward to 11 second passes soon. headbang :p
 

·
Premium Member
Joined
·
43,735 Posts
blms below 128 mean the computer is pulling fuel out because it is too rich. You already knew that from the smell, etc.

:) :)
 

·
Registered
Joined
·
609 Posts
Discussion Starter · #4 ·
i ran the car twice and this was my best time ;which is aweful:]
r/t .648
60' 2.562 no wheel spin
330' 6.628
1/8 mile 10.026
1/8 MPH 71.84
1000' 12.999
1/4 mile 15.531
MPH 88.79
this run was with just me in the car with 5gallons of 93 octange and power braking on the launch(and it still leaves like grandma's joloppy).the temp was 69 degrees f ,humidity was 75,barometer was 0 great running conditions.
It's like the car doesn't spool up and get up in the rpm's quick enough ,but when i'm on the street and power brake the car then the tires break free ;the car really seems more responsive than when sitting on the the brake and gas it on the TREE. :rolleyes: :confused:
 

·
Retired
Joined
·
1,966 Posts
How does one get 2.5 60's times without wheel spin.

Are you coming off the line at idle and slowly getting into it?? :confused:

At the line you should be foot braking and building boost (how much depends on many factors such as brake condition/temp and torque converter match) just before the lights come down. You should be able to leave with "some" boost built.

BTW, 110 BLM's are not that bad yet. They're still within the realm of adjustablility and still functioning.

<small>[ June 21, 2003, 09:56 AM: Message edited by: TurboDave ]</small>
 

·
Registered
Joined
·
609 Posts
Discussion Starter · #6 ·
Iguess my car had a 2.5 60' footer because something is wrong and it just doesn't leave hard. i did really good on upping the boost and braking and then letting her go pretty good half way thru the last yellow light;but,after that the car just doesn't come on fast enough.When on the street i can power break it and once the tires break i give it more gas and i get a 60' tire track and a nice second gear chirp but,not at the tree because i can't perform the same technique on the tree. I have ran drag strips before just not with a buick,but yes i left the line with some boost but when the brake is off and throttle on it just gradually goes faster then finally it will eake up when it's too late and the race is over(i'm getting a boost gauge this week) :( :)

<small>[ June 21, 2003, 10:11 AM: Message edited by: jay ]</small>
 
1 - 6 of 6 Posts
Top